Legacy Operating System (Synergy 1)

Troubleshooting

Are you using a legacy operating system that is no longer supported?

As operating system versions become outdated, we adjust Synergy builds to accommodate the operating systems that most people are using. However, we've found that some users are still working on older OS versions due to personal preference, workplace restrictions, or compatibility with other software.

With Synergy 1.9, we updated the supported operating system versions to better match current users. However, some users (primarily those running older or 32-bit versions of Linux) aren't able to install Synergy 1.9+.

We strongly encourage you to use the latest version of Synergy 1 that's available, as more recent versions may have bug fixes and features that the older versions of Synergy don't yet contain. In addition, we can only offer limited support for older versions of Synergy. If for some reason you can't install or run into problems with the latest version of Synergy 1, you're welcome to try these older versions to see if they'll work with your system.

Synergy 1.9.1

Synergy 1.8.8