frank

Allow Synergy on Kaspersky

7 posts in this topic

This is driving me crazy. I have the client with Kaspersky Internet Security installed. Whenever I move the mouse to enter Kaspersky window, it is like hitting a wall around the Kaspersky window. The mouse just stops at the boundary of the Kaspersky window. It just won't move into the Kaspersky window. Weird! Weird! Weird!

Share this post


Link to post
Share on other sites
I've seen this too on many occasions and versions of windows. Sorry I don't have a fix for it but you aren't alone. I think it might have something to do with some protection module with Kaspersky, but that's just a guess. If you do figure out a solution please post it here and I will do likewise.

Share this post


Link to post
Share on other sites
Kaspersky does this on purpose to prevent phantom mouse clicks. This is a Kaspersky issue, not a Synergy issue. BTW, Kaspersky DOES work with Remote Access or other screen sharing, just not mouse/keyboard "spoofing". Keith

Share this post


Link to post
Share on other sites
On 10/11/2016 at 11:23 PM, Duane Diamond said:

I found the following that worked for me:

 

Hi I was reading this: http://forum.kaspersky.com/lofiversion/ ... 60011.html but it seems outdated a bit. What should I do to use synergy ( http://synergy-foss.org/ ) with KIS?

REPLY:

you have to add the server program (the one on the pc you are accessing) to settings>additional>threats and exclusions>specify trusted zone>Trusted applications Search for SYNERGY and ADD both SYNERGY and SYNERGYC (the C is client) it and check "do not monitor application activity" and "allow interaction with KISD"

 

Hopes this helps!

Duane

Hello Duane,

The solution worked for me too!!! and I really appreciate it :). Thanks once again

Thanks Frank for initiating this

 

Thanks

Chandrashekar

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now