Sign in to follow this  
Vincent Roggero

Windows 10 Edge mouse clicks

1 post in this topic

I'm running Synergy 1.7.4 OS X server, and Windows 10 client. When I open the Edge browser my mouse clicks won't work in apps that are running as admin (UAC dialog won't take mouse clicks either). Keyboard access is fine. If I quit Edge all is well. Steps: Start Visual Studio (run as Administrator) Click on menus. (clicks work fine) Open Edge Click to bring VS to focus. (fails) Alt-tab to VS Click a VS menu item (fails) Close Edge Mouse clicks work fine.

Share this post


Link to post
Share on other sites
Vincent, could we get more info about this? Are you using any non-default settings in Synergy? I assume you're logged into Windows as a non-Admin user, with what other apps do you have this problem? If you run the apps without running them as Admin, you don't have the issue? You see the mouse pointer, you just cannot primary-click anything in the app? What about secondary-click? What is the version of Edge, is it the latest? Are all Windows 10 updates installed? This is interesting: http://answers.microsoft.com/en-us/insi ... 722?auth=1 This discussion refers to left-click not working: http://answers.microsoft.com/en-us/insi ... 722?auth=1 I don't see where any resolution was mentioned. Do you have the issue with non-Microsoft apps, if they are started as Admin? I searched Synergy GitHub Issues and using Google, didn't find a problem quite like this but I did see that Microsoft Edge does cause a lot of issues, some of them mouse-related. I'd suggest writing up a Synergy bug, with as much detail as you can: https://github.com/synergy/synergy/issues

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this