Sign in to follow this  
Chris Larman

Windows 10 Clients typing European text (Started today only)

2 posts in this topic

Using Synergy 1.74 on Windows 10 as Synergy server and 2 x Windows 10 as clients. I am in the UK and have checked all settings across all 3 x Windows 10 PC's and all are set for UK region and language still and I have made no changes to any settings on the PC's. Logged in today to find that both the Windows 10 Synergy clients are typing European characters (e.g. á instead of a, é instead of e). The Windows 10 PC acting as the Synergy server is typing the correct characters. Any help much appreciated, thanks.. Cheers Chris

Share this post


Link to post
Share on other sites
Well, I have no idea how, but the problem has just righted itself after a few frustrating hours. I again made no changes or reboots but the clients are now typing the correct characters. I think I may have entered the Twilight Zone and have just come out the other side.. :) So you may close this for now and please delete if you feel necessary. Cheers Chris

Share this post


Link to post
Share on other sites
Maybe you accidentally used the keyboard shortcut to change layouts? I'm not sure what the default is for Windows 10, it used to be Left Alt + Shift. There are situations in 8/10 where you may not see a notification, so I would check to see if you are pressing that shortcut by mistake.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this