Sign in to follow this  
ckp

UAC on Win 7

3 posts in this topic

I have version 1.7.3 running on my Mac 10.10.4 as server and my Win 7 as client. Everything is working except one major thing. Anytime the UAC prompt comes up on Win 7, I cannot access that dialog with the mouse connected to my Mac. I have to click Yes with the Win 7 directly connected mouse before I can get my Synergy Mac mouse back to the Windows screen. I do have the elevated setting enabled. I have googled around about this but can't find anything that works. I do not want to disable the UAC prompt altogether. Looking for a solution to this. Thanks.

Share this post


Link to post
Share on other sites
Similar problem here using 1.7.4 with a Windows 7 server and Windows 8.1 client... Any time the UAC prompt comes up on the Win8.1 client, I temporarily lose connection to the client (temporarily meaning approx 5 seconds). Once the connection restores itself I can interact w/ the UAC prompt and once I do I am temporarily disconnected again. The behavior occurs whether the elevated setting is enabled or not.

Share this post


Link to post
Share on other sites
Same problem here, currently using 1.7.4. temp fix by disabling UAC notifications. Win10 server + Win8.1 client

Share this post


Link to post
Share on other sites
I am using synergy for some time now (est. 3 years) on my 2 windows 7 machines. One running as server the other one (notebook) as client. I'm quite content with my software based KM switch. The only remaining major issue (i.m.h.o.) is the described behaviour of the mouse control jumping back to the server screen on a UAC prompt occuring at the client (when activating a network adapter for instance) and staying there for ~5 secs. I still find it very annoying and haven't heard of a solution yet. Is the development team working on that issue? Answers and the final solution would be appreciated...

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this