michaelvet

Fill in hostname but cant

2 posts in this topic

Hi all, am having an issue setting up Synergy with a new PC, the client side asks for a hostname however it is greyed out, i noticed this issue on the forums a few years ago but nothing sinc,  is there a workaround?

Cheers

Michael

Share this post


Link to post
Share on other sites

I believe that you can go into the Edit > Settings dialog to un-check the "Enable Auto Config" option under the Network section, and then instead of an un-populated dropdown box for the server option in the Client section of the main screen, you'll find a text field that can be populated with an IP address or DNS-resolvable hostname.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now