yok

Can't install Synergy 1.9.1 on Kali Linux /Debian 9

3 posts in this topic

I downloaded the most recent version but It complains about libssl even though I have 1.0.2 installed... 

any suggestions?

 

$ sudo apt install ./synergy_1.9.1.stable_b327+2a0225c1_amd64.deb
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Note, selecting 'synergy' instead of './synergy_1.9.1.stable_b327+2a0225c1_amd64.deb'
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 synergy : Depends: libssl1.0.0 (>= 1.0.0) but it is not installable
E: Unable to correct problems, you have held broken packages.

$ sudo apt-show-versions  libssl1.0.0                            
libssl1.0.0:amd64 not installed (even not available)
 
$ sudo apt-show-versions  libssl1.0.2
libssl1.0.2:amd64/kali-rolling 1.0.2o-1 uptodate

 

Share this post


Link to post
Share on other sites

Something's definitely weird. that package listed in your log says "libssll" when it should be just "libssl".

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now