Mo1

Compatibility with older versions Mac OS x

3 posts in this topic

Hi, 

I have just bought a pro version of synergy. I have an iMac running OS X 10.13.4 and a MacBook running 10.9.5.

 

I don't really want to update the os on the laptop due to some software I am using. 

 

Is there anyway I can get synergy to work across both machines - are there older versions available for download for example.

 

Thanks, 


Mo

Share this post


Link to post
Share on other sites

Hi,

Would really appreciate if someone could tell me if there are old versions of synergy available for download. I have paid for v2 but would be grateful for a version I can run on mavericks OS X.

 

Mo

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now