Igoshin

mouse click does not work at the client machine.

7 posts in this topic

I`m using v1.8 basic I have and license for v2.0 but since just a little bit buggy I downgraded. Anyway, server: Windows 10 x64 Pro client: Debian 9 stretch x64 

I cannot find a pattern but mouse click on the customer's machine stop to work. The mouse is moving but I can't click. In order to fix it I have to stop synergy into the server's side, then to boot it again. I do not have any firewall on both machines, also on the router. Here are the logs: 

 

2017-09-17T19:04:20] NOTE: accepted client connection

[2017-09-17T19:04:20] WARNING: a client with name "debian" is already connected

[2017-09-17T19:04:20] NOTE: disconnecting client "debian"

[2017-09-17T19:04:20] WARNING: a client with name "debian" is already connected

[2017-09-17T19:04:20] NOTE: disconnecting client "debian"

[2017-09-17T19:04:20] NOTE: client "debian" has disconnected

[2017-09-17T19:04:20] NOTE: client "debian" has disconnected

[2017-09-17T19:04:21] NOTE: accepted client connection

[2017-09-17T19:04:21] WARNING: a client with name "debian" is already connected

[2017-09-17T19:04:21] NOTE: disconnecting client "debian"

[2017-09-17T19:04:21] NOTE: client "debian" has disconnected

[2017-09-17T19:04:21] NOTE: accepted client connection

[2017-09-17T19:04:21] NOTE: accepted client connection

[2017-09-17T19:04:21] WARNING: a client with name "debian" is already connected

[2017-09-17T19:04:21] NOTE: disconnecting client "debian"

[2017-09-17T19:04:21] WARNING: a client with name "debian" is already connected

[2017-09-17T19:04:21] NOTE: disconnecting client "debian"

[2017-09-17T19:04:21] NOTE: client "debian" has disconnected

[2017-09-17T19:04:21] NOTE: client "debian" has disconnected

[2017-09-17T19:04:22] NOTE: accepted client connection

[2017-09-17T19:04:22] WARNING: a client with name "debian" is already connected

[2017-09-17T19:04:22] NOTE: disconnecting client "debian"

[2017-09-17T19:04:22] NOTE: client "debian" has disconnected

[2017-09-17T19:04:22] NOTE: accepted client connection

[2017-09-17T19:04:22] NOTE: accepted client connection

[2017-09-17T19:04:22] WARNING: a client with name "debian" is already connected

[2017-09-17T19:04:22] NOTE: disconnecting client "debian"

[2017-09-17T19:04:22] NOTE: client "debian" has disconnected

[2017-09-17T19:04:22] WARNING: a client with name "debian" is already connected

[2017-09-17T19:04:22] NOTE: disconnecting client "debian"

[2017-09-17T19:04:22] NOTE: client "debian" has disconnected

[2017-09-17T19:04:23] NOTE: accepted client connection

[2017-09-17T19:04:23] WARNING: a client with name "debian" is already connected

[2017-09-17T19:04:23] NOTE: disconnecting client "debian"

[2017-09-17T19:04:23] NOTE: client "debian" has disconnected

[2017-09-17T19:04:23] NOTE: accepted client connection

[2017-09-17T19:04:23] NOTE: accepted client connection

[2017-09-17T19:04:23] WARNING: a client with name "debian" is already connected

[2017-09-17T19:04:23] NOTE: disconnecting client "debian"

[2017-09-17T19:04:23] WARNING: a client with name "debian" is already connected

[2017-09-17T19:04:23] NOTE: disconnecting client "debian"

[2017-09-17T19:04:23] NOTE: client "debian" has disconnected

[2017-09-17T19:04:24] NOTE: client "debian" has disconnected

[2017-09-17T19:04:24] NOTE: accepted client connection

[2017-09-17T19:04:24] WARNING: a client with name "debian" is already connected

[2017-09-17T19:04:24] NOTE: disconnecting client "debian"

[2017-09-17T19:04:24] NOTE: client "debian" has disconnected

[2017-09-17T19:04:24] NOTE: accepted client connection

[2017-09-17T19:04:24] NOTE: accepted client connection

[2017-09-17T19:04:24] WARNING: a client with name "debian" is already connected

[2017-09-17T19:04:24] NOTE: disconnecting client "debian"

[2017-09-17T19:04:24] WARNING: a client with name "debian" is already connected

[2017-09-17T19:04:24] NOTE: disconnecting client "debian"

[2017-09-17T19:04:24] NOTE: client "debian" has disconnected

[2017-09-17T19:04:24] NOTE: client "debian" has disconnected

[2017-09-17T19:04:25] NOTE: accepted client connection

[2017-09-17T19:04:25] WARNING: a client with name "debian" is already connected

[2017-09-17T19:04:25] NOTE: disconnecting client "debian"

[2017-09-17T19:04:25] NOTE: client "debian" has disconnected

[2017-09-17T19:04:25] NOTE: accepted client connection

[2017-09-17T19:04:25] NOTE: accepted client connection

[2017-09-17T19:04:26] WARNING: a client with name "debian" is already connected

[2017-09-17T19:04:26] NOTE: disconnecting client "debian"

[2017-09-17T19:04:26] WARNING: a client with name "debian" is already connected

[2017-09-17T19:04:26] NOTE: disconnecting client "debian"

[2017-09-17T19:04:26] NOTE: client "debian" has disconnected

[2017-09-17T19:04:26] NOTE: client "debian" has disconnected

[2017-09-17T19:04:26] NOTE: accepted client connection

[2017-09-17T19:04:26] WARNING: a client with name "debian" is already connected

[2017-09-17T19:04:26] NOTE: disconnecting client "debian"

[2017-09-17T19:04:26] NOTE: client "debian" has disconnected

[2017-09-17T19:04:27] NOTE: accepted client connection

[2017-09-17T19:04:27] NOTE: accepted client connection

[2017-09-17T19:04:27] WARNING: a client with name "debian" is already connected

[2017-09-17T19:04:27] NOTE: disconnecting client "debian"

[2017-09-17T19:04:27] WARNING: a client with name "debian" is already connected

[2017-09-17T19:04:27] NOTE: disconnecting client "debian"

[2017-09-17T19:04:27] NOTE: client "debian" has disconnected

[2017-09-17T19:04:27] NOTE: client "debian" has disconnected

[2017-09-17T19:04:27] NOTE: accepted client connection

[2017-09-17T19:04:27] WARNING: a client with name "debian" is already connected

[2017-09-17T19:04:27] NOTE: disconnecting client "debian"

[2017-09-17T19:04:27] NOTE: client "debian" has disconnected

Edited by Igoshin

Share this post


Link to post
Share on other sites

I'm having the same problem. Both server and client are Windows 10 64 bits. The problem occurs when the server or the client reboots or sleeps. The mouse goes to the other screen, but nothing happens when i click the mouse. To solve I must stop/start the server.

Share this post


Link to post
Share on other sites

I solved the issue simply like uninstall from both sides the app then I upgrade Debian from stable to testing. Then install the app again and everything is fine now. 

Share this post


Link to post
Share on other sites
2 minutes ago, Igoshin said:

I solved the issue simply like uninstall from both sides the app then I upgrade Debian from stable to testing. Then install the app again and everything is fine now. 

Thanks. I gonna try uninstall then reinstall. I'm usin'g Windows and both are up to date.

Share this post


Link to post
Share on other sites

Make sure that config files are deleted and reboot the system after uninstallation. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now