charlie.mike

Connection Refused b/w PC and MAC

2 posts in this topic

getting the following log.

[2017-08-29T19:53:24] INFO: starting server

[2017-08-29T19:53:24] INFO: config file: C:/Users/ALPHA/AppData/Local/Temp/qt_temp.em2212

[2017-08-29T19:53:24] INFO: log level: INFO

[2017-08-29T19:53:24] INFO: service command updated

[2017-08-29T19:53:24] INFO: starting new process

[2017-08-29T19:53:24] INFO: activeDesktop:Default

[2017-08-29T19:53:24] INFO: starting new process

[2017-08-29T19:53:24] INFO: drag and drop enabled

[2017-08-29T19:53:24] NOTE: started server, waiting for clients

[2017-08-29T19:53:24] INFO: watchdog status: ok

[2017-08-29T19:53:29] INFO: OpenSSL 1.0.2 22 Jan 2015

[2017-08-29T19:53:30] INFO: accepted secure socket

[2017-08-29T19:53:30] INFO: AES256-GCM-SHA384 TLSv1.2 Kx=RSA Au=RSA Enc=AESGCM(256) Mac=AEAD

[2017-08-29T19:53:30] NOTE: accepted client connection

[2017-08-29T19:53:30] WARNING: unrecognised client name "CAMIs-MacBook-Pro.local", check server config

[2017-08-29T19:53:30] NOTE: disconnecting client "CAMIs-MacBook-Pro.local"

[2017-08-29T19:53:30] NOTE: client "CAMIs-MacBook-Pro.local" has disconnected

[2017-08-29T19:53:32] INFO: OpenSSL 1.0.2 22 Jan 2015

[2017-08-29T19:53:32] INFO: accepted secure socket

[2017-08-29T19:53:32] INFO: AES256-GCM-SHA384 TLSv1.2 Kx=RSA Au=RSA Enc=AESGCM(256) Mac=AEAD

[2017-08-29T19:53:32] NOTE: accepted client connection

[2017-08-29T19:53:32] WARNING: unrecognised client name "CAMIs-MacBook-Pro.local", check server config

[2017-08-29T19:53:32] NOTE: disconnecting client "CAMIs-MacBook-Pro.local"

[2017-08-29T19:53:32] NOTE: client "CAMIs-MacBook-Pro.local" has disconnected

[2017-08-29T19:53:34] INFO: OpenSSL 1.0.2 22 Jan 2015

[2017-08-29T19:53:34] INFO: accepted secure socket

[2017-08-29T19:53:34] INFO: AES256-GCM-SHA384 TLSv1.2 Kx=RSA Au=RSA Enc=AESGCM(256) Mac=AEAD

[2017-08-29T19:53:34] NOTE: accepted client connection

[2017-08-29T19:53:34] WARNING: unrecognised client name "CAMIs-MacBook-Pro.local", check server config

[2017-08-29T19:53:34] NOTE: disconnecting client "CAMIs-MacBook-Pro.local"

[2017-08-29T19:53:34] NOTE: client "CAMIs-MacBook-Pro.local" has disconnected

[2017-08-29T19:53:36] INFO: OpenSSL 1.0.2 22 Jan 2015

[2017-08-29T19:53:36] INFO: accepted secure socket

[2017-08-29T19:53:36] INFO: AES256-GCM-SHA384 TLSv1.2 Kx=RSA Au=RSA Enc=AESGCM(256) Mac=AEAD

[2017-08-29T19:53:36] NOTE: accepted client connection

[2017-08-29T19:53:36] WARNING: unrecognised client name "CAMIs-MacBook-Pro.local", check server config

[2017-08-29T19:53:36] NOTE: disconnecting client "CAMIs-MacBook-Pro.local"

[2017-08-29T19:53:36] NOTE: client "CAMIs-MacBook-Pro.local" has disconnected

[2017-08-29T19:53:38] INFO: OpenSSL 1.0.2 22 Jan 2015

[2017-08-29T19:53:38] INFO: accepted secure socket

[2017-08-29T19:53:38] INFO: AES256-GCM-SHA384 TLSv1.2 Kx=RSA Au=RSA Enc=AESGCM(256) Mac=AEAD

[2017-08-29T19:53:38] NOTE: accepted client connection

[2017-08-29T19:53:38] WARNING: unrecognised client name "CAMIs-MacBook-Pro.local", check server config

[2017-08-29T19:53:38] NOTE: disconnecting client "CAMIs-MacBook-Pro.local"

[2017-08-29T19:53:38] NOTE: client "CAMIs-MacBook-Pro.local" has disconnected

[2017-08-29T19:53:40] INFO: OpenSSL 1.0.2 22 Jan 2015

[2017-08-29T19:53:40] INFO: accepted secure socket

[2017-08-29T19:53:40] INFO: AES256-GCM-SHA384 TLSv1.2 Kx=RSA Au=RSA Enc=AESGCM(256) Mac=AEAD

[2017-08-29T19:53:40] NOTE: accepted client connection

[2017-08-29T19:53:40] WARNING: unrecognised client name "CAMIs-MacBook-Pro.local", check server config

[2017-08-29T19:53:40] NOTE: disconnecting client "CAMIs-MacBook-Pro.local"

[2017-08-29T19:53:40] NOTE: client "CAMIs-MacBook-Pro.local" has disconnected

[2017-08-29T19:53:46] INFO: service command updated

[2017-08-29T19:53:46] INFO: process started but command is empty, shutting down

[2017-08-29T19:53:46] INFO: got ipc shutdown message

[2017-08-29T19:53:46] NOTE: stopped server

[2017-08-29T19:53:47] INFO: process 1668 was shutdown gracefully

 

When trying to start the auto config process I end up getting a fingerprint question on the MAC, I answer yes, but the same thing never appears on the windows machine. I've triend connecting with both my firewalls off but still no success.

 

Server is a windows 10, 64-bit machine running 1.8.8 and connected via ethernet, client is a mbp 13 running osx 10.12.6 and running 1.8.8 as well and connected via wi-fi.

 

thanks in advance.

 

Edited by charlie.mike

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now