bee

Having issues connecting computers

8 posts in this topic

Hi I am trying to connect two of my computers but it says server refuse client with name ""

 

 

Share this post


Link to post
Share on other sites

Please post a screenshot of your Server Configuration interface. Also, make sure that both machines has the same SSL settings. If the other machine has SSL on, the other machine should have it switched on too.

Share this post


Link to post
Share on other sites

Hi, 

:) here are the picture. How do I look at SSL settings tried to do a quick google search but didn't help much.

server config 2.PNG

serverconfig 1.PNG

Share this post


Link to post
Share on other sites
On 5/26/2017 at 2:27 PM, Paul Suarez said:

You can refer to this SSL generic failure knowledge base article.

i tried that but the ssl option is grayed out.  on another note i tried to comment on that post and it wont take my password.

Share this post


Link to post
Share on other sites

You might be doing it on your client machine. Please do it on your server machine since it is the one with SSL fingerprint.

Share this post


Link to post
Share on other sites

Both are grayed out

2017-05-30 (2).png

Edited by Chantal
adding screenshot

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now