tchoot

Debian Sid install SSL issues

2 posts in this topic

Hi I am looking for the Version of synergy that supports the newer ssl1.1 i looked in the 1.9 thread but all those versions are still requiring version 1.0 when there is a bug fix out for the current candidate release adding in the needed support so I am kinda suck due to this bug in connecting and starting synergy i cannot use it between my two Linux PCs witch are both running Debian SID which is the bleeding edge release of Debian so all support for all of the newer programs is there but i am still running in to this issue also my apologizes if this topic is in the wrong spot but i cannot post in the general section..

Edited by tchoot

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now