Sign in to follow this  
Kyle Brubaker

Help Running Synergy Kali Linux 2.0 Rolling

0 posts in this topic

Hello all, I am trying to install synergy through source on kali linux. I got the dependencies, for debian 8: sudo apt-get install build-essential cmake libavahi-compat-libdnssd-dev libcurl4-openssl-dev libssl-dev python qt4-dev-tools xorg-dev Ran ./hm.sh conf -g1 ./hm.sh build When I go to launch synergy I get the following: [email protected]:~/Downloads# sudo synergy terminate called after throwing an instance of 'std::runtime_error' what(): Code: 0 Error: /usr/bin/syntool: /usr/local/lib/libcurl.so.4: no version information available (required by /usr/bin/syntool) Aborted I have libcurl4-openssl-dev so I'm not sure exactly why it wont launch.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this