Just purchased, wont connect

Get help with connectivity problems.
Posts: 1
Joined: Tue Nov 22, 2016 8:44 pm

Just purchased, wont connect

Postby Bradley Marshall Wistehuff » Tue Nov 22, 2016 8:51 pm

I have synergy on a 10.11.6 mac and this windows 10 (as host). The host is working perfectly fine. As I try to connect to the host, it fails to connect giving me

WARNING: failed to connect to server: cannot connect socket: Host is down

and repeats eternally.

Here are some details I think may be useful:
The host is connected via ethernet, mac is connected via wifi. The network is my apartment's, and to gain access to the internet as a resident, login details are required.
I have set the pc name on the synergy server config to this host's IP address even. Ensured that the client and the respective named pc on the server config are the same.
I've disabled firewall. Tried connecting both using wifi.

Still no luck; will appreciate any input! Thank you in advance

Posts: 6
Joined: Thu Dec 22, 2016 5:58 pm

Re: Just purchased, wont connect

Postby Philip Hebert » Fri Dec 23, 2016 11:39 pm

Your apartments network may be blocking it. I would recommend getting yourself a private wireless router. Connect the router to Ethernet, and attach all your devices to that Router.

From a security standpoint, I would recommend Never using a public WiFi connection such as your apartments service. You never know who exactly is using it, how secure it is, what they are tracking, etc etc. Always treat them as a Public environment, and isolate yourself from them using your own router and IP ranges.

Posts: 1
Joined: Sat Dec 31, 2016 12:49 pm

Re: Just purchased, wont connect

Postby Kathy Stange » Sat Dec 31, 2016 12:51 pm

I just had the same problem. I went into :
edit/settings on all my computers and made sure Network security (enable ssl encryption) was not checked.
Hope you got it working!

Return to Connectivity

Who is online

Users browsing this forum: No registered users and 1 guest