Not crashing, but freezing. Specifically with WebEx running

Get help when something crashes.
Posts: 1
Joined: Wed Nov 02, 2016 8:42 am

Not crashing, but freezing. Specifically with WebEx running

Postby Erik Collett » Wed Nov 02, 2016 8:52 am

I have two systems, a work computers and a personal computed, that I'm unifying with Synergy.

With the recent bump to 1.8.5, I haven't had any issues... until I run WebEx on my "slave" machine.

This may have something to do with control of the mouse trying to be "grabbed" by WebEx if you are trying to control the remote computer. However, I haven't had a problem with this on the 1.8.4 version and before. Now, if my cursor touches an active WebEx, it freezes the entire machine for a moment, and then replays the buffer (of me madly trying to find the cursor again).

It will work for another 20 to 30 seconds, then freeze again for around 6 seconds. The freeze and working seems random, so it's hard to predict. If I just use my work computer's trackpad, I'll work just fine.

It's very specific to WebEx, though. Hopefully, it is easy to reproduce... and not just my machine.

Posts: 2
Joined: Tue Nov 15, 2016 11:33 am

Re: Not crashing, but freezing. Specifically with WebEx runn

Postby Dustin Varnell » Tue Nov 15, 2016 11:37 am

I am having this same issue - but I don't remember if it happened on previous builds, but I know it has happened for at least a few months. I can run Webex on either machine (host or client,) and the issue happens, followed by a "spike" of synergyc process cpu usage where it jumps up to ~15% for a second, then back to normal levels.

Both machines are Windows 10, build 1.8.5-stable-a18eba7.

I just isolated this to Synergy today, so I'm going to downgrade to test.

Posts: 2
Joined: Tue Nov 15, 2016 11:33 am

Re: Not crashing, but freezing. Specifically with WebEx runn

Postby Dustin Varnell » Tue Nov 29, 2016 5:47 pm

Has anyone else seen this issue, or have any kind of suggestion for fixing this?

Posts: 1
Joined: Mon Jan 02, 2017 9:01 am

Re: Not crashing, but freezing. Specifically with WebEx runn

Postby JOSE ALEN » Mon Jan 02, 2017 9:07 am

Hi, i've a XP Server and a WIN10 laptop client, and every random minutes from 2 or 3 to 20 or 30 minutes the mouse and key frezees on the client, the client goes dead on synergy server and after a few seconds or 1-2 minutes it goes live again.
contacted support and found out to be a Bug, they take note of it and will adress it on a later version.
until now y was using win7 laptop client, and was working smoothly, so it has something to do with win10.

Return to Crashing

Who is online

Users browsing this forum: No registered users and 1 guest