Sign in to follow this  
Sunil Sarin

error: Failed dependencies: libdns_sd.so.1()(64bit) is neede

1 post in this topic

I am unable to install synergy on RHEL 6.3. Am I doing this right / what do I need to do? [[email protected] ~/synergy]$ sudo rpm --install synergy-v1.7.5-stable-fa85a24-Linux-x86_64.rpm [sudo] password for ssarin: error: Failed dependencies: libdns_sd.so.1()(64bit) is needed by synergy-1.7.5-1.x86_64

Share this post


Link to post
Share on other sites
I found out this is a library used for Apple Bonjour support(?!?) Just download the mDNSResponder-107.6-1.el4.x86_64.rpm package (I've downloaded it from rpm.pbone.net) and install it before you install Synergy 1.7.5. I've read some more info regarding this library & Bonjour. It seems Synergy uses Bonjour to handle network requests/discovery, which makes sense...

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this