Sign in to follow this  
Quanticles

RHEL: avahi-compat-libdns_sd-devel / libdnssd.so.1()(64bit)

5 posts in this topic

I'm trying to install the RHEL x64 package synergy-1.7.1-1.x86_64 I get the following error: Processing Dependency: libdnssd.so.1()(64bit) for package: synergy-1.7.1-1.x8664 For Fedora, this appears to be in the package avahi-compat-libdns_sd-devel, which is listed as a dependency in the instructions. Does anyone know where to find avahi-compat-libdns_sd-devel for RHEL6 ? Thanks

Share this post


Link to post
Share on other sites
[b]Similar[/b] problem on LMDE 17 x64, the details of which I will cover in a different thread. But in general terms, it appears that you're not the only one having trouble specific to the "other ssl stuff" dependencies on x64 Linux.

Share this post


Link to post
Share on other sites
I get the following ... looking for solution now. [code] [email protected]:~/Downloads$ uname -a Linux ubuntu 3.8.0-37-generic #53~precise1-Ubuntu SMP Wed Feb 19 21:39:14 UTC 2014 i686 athlon i686 GNU/Linux [email protected]:~/Downloads$ file /sbin/init /sbin/init: ELF 32-bit LSB shared object, Intel 80386, version 1 (SYSV), dynamically linked (uses shared libs), for GNU/Linux 2.6.24, BuildID[sha1]=0xb0d76a15a7abb12aac4a35a1f7d03605bcad31e6, stripped [email protected]:~/Downloads$ [email protected]:~/Downloads$ sudo dpkg -i ./synergy-v1.7.3-stable-efd0108-Linux-i686.deb [sudo] password for matt: (Reading database ... 501280 files and directories currently installed.) Preparing to replace synergy 1.5.1 (using .../synergy-v1.7.3-stable-efd0108-Linux-i686.deb) ... Unpacking replacement synergy ... dpkg: dependency problems prevent configuration of synergy: synergy depends on libavahi-compat-libdnssd1 (>= 0.6.25); however: Package libavahi-compat-libdnssd1 is not installed. dpkg: error processing synergy (--install): dependency problems - leaving unconfigured Processing triggers for bamfdaemon ... Rebuilding /usr/share/applications/bamf-2.index... Processing triggers for desktop-file-utils ... Processing triggers for mime-support ... Processing triggers for gnome-menus ... Errors were encountered while processing: synergy [email protected]:~/Downloads$ [/code]

Share this post


Link to post
Share on other sites
Dang it, in the mean while on my Windows 7 (64), after running synergy-v1.7.3-stable-efd0108-Windows-x64.msi I get the following error. >> The program can't start because mingwm10.dll is missing from your computer. Try reinstalling the program to fix this problem. << (upgrading from 1.5.1, synergy-1.5.1-r2398-Windows-x64.msi)

Share this post


Link to post
Share on other sites
I have de same error "the program cannot start because mingwm10.dll is missing form your computer, try reinstalling the program to fix this problem" what's solution for that?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this