Michael Baumgärtner

failed to connect to server: Timed out

7 posts in this topic

Hi I have installed the latest updates 1.7.5 on both my laptops. the server is running under windows 64bit and the server under OS 10.10. Unfortunately I do receive the following error message: [2015-11-22T18:23:40] INFO: starting client [2015-11-22T18:23:40] INFO: config file: /var/folders/y0/9nc9ytwn265917440lx1lj200000gn/T/Synergy.JL1385 [2015-11-22T18:23:40] INFO: log level: NOTE [2015-11-22T18:23:40] INFO: zeroconf server detected: 10.100.179.14 [2015-11-22T18:23:40] INFO: stopping synergy desktop process [2015-11-22T18:23:40] INFO: process exited normally [2015-11-22T18:23:40] INFO: starting client [2015-11-22T18:23:40] INFO: config file: /var/folders/y0/9nc9ytwn265917440lx1lj200000gn/T/Synergy.ux1385 [2015-11-22T18:23:40] INFO: log level: NOTE 2015-11-22 18:23:40.809 synergyc[1393:30746] starting cocoa loop [2015-11-22T18:23:40] NOTE: started client [2015-11-22T18:23:40] NOTE: connecting to '10.100.179.14': 10.100.179.14:2 [2015-11-22T18:23:56] WARNING: failed to connect to server: Tim ed out [2015-11-22T18:23:57] NOTE: connecting to '10.100.179.14': 10.100.179.14:2 [2015-11-22T18:24:13] WARNING: failed to connect to server: Timed out [2015-11-22T18:24:14] NOTE: connecting to '10.100.179.14': 10.100.179.14:2 [2015-11-22T18:24:17] INFO: stopping synergy desktop process [2015-11-22T18:24:17] INFO: process exited normally [2015-11-22T18:24:21] INFO: starting client [2015-11-22T18:24:21] INFO: config file: /var/folders/y0/9nc9ytwn265917440lx1lj200000gn/T/Synergy.EW1385 [2015-11-22T18:24:21] INFO: log level: NOTE [2015-11-22T18:24:21] NOTE: started client [2015-11-22T18:24:21] NOTE: connecting to '10.100.179.14': 10.100.179.14:2 2015-11-22 18:24:21.458 synergyc[1396:31075] starting cocoa loop [2015-11-22T18:24:37] WARNING: failed to connect to server: Timed out [2015-11-22T18:24:38] NOTE: connecting to '10.100.179.14': 10.100.179.14:2 [2015-11-22T18:24:42] INFO: stopping synergy desktop process [2015-11-22T18:24:42] INFO: process exited normally [2015-11-22T18:24:43] INFO: starting client [2015-11-22T18:24:43] INFO: config file: /var/folders/y0/9nc9ytwn265917440lx1lj200000gn/T/Synergy.KM1385 [2015-11-22T18:24:43] INFO: log level: NOTE [2015-11-22T18:24:43] NOTE: started client [2015-11-22T18:24:43] NOTE: connecting to '10.100.179.14': 10.100.179.14:2 2015-11-22 18:24:43.328 synergyc[1397:31230] starting cocoa loop [2015-11-22T18:24:59] WARNING: failed to connect to server: Timed out [2015-11-22T18:25:00] NOTE: connecting to '10.100.179.14': 10.100.179.14:2 [2015-11-22T18:25:01] INFO: stopping synergy desktop process [2015-11-22T18:25:01] INFO: process exited normally Help is appreciated...

Share this post


Link to post
Share on other sites
Hi Michael, I have this, too, from time to time (however, I have manually configured the server IP and am not using ZeroConf). In most cases, stopping and restarting the server helped. Posting the server log, too, would certainly help in understanding where the problem might be situated... Regards, TeeLittle

Share this post


Link to post
Share on other sites
Hi here is my debug log file. Any help appreciated ... [2015-12-29T13:17:33] DEBUG: starting process [2015-12-29T13:17:33] INFO: starting client [2015-12-29T13:17:33] INFO: command: /Applications/Synergy.app/Contents/MacOS/synergyc -f --no-tray --debug DEBUG --name Michaels-MacBook-Air.local --enable-drag-drop --log /Users/michaelapple/Desktop/synergy.log Desk-MB-2015:1 [2015-12-29T13:17:33] INFO: config file: /var/folders/y0/9nc9ytwn265917440lx1lj200000gn/T/Synergy.JL1495 [2015-12-29T13:17:33] INFO: log level: DEBUG [2015-12-29T13:17:33] INFO: log file: /Users/michaelapple/Desktop/synergy.log [2015-12-29T13:17:33] INFO: zeroconf server detected: 10.100.179.14 [2015-12-29T13:17:33] DEBUG: stopping process [2015-12-29T13:17:33] INFO: stopping synergy desktop process [2015-12-29T13:17:33] INFO: process exited normally [2015-12-29T13:17:33] DEBUG: starting process [2015-12-29T13:17:33] INFO: starting client [2015-12-29T13:17:33] INFO: command: /Applications/Synergy.app/Contents/MacOS/synergyc -f --no-tray --debug DEBUG --name Michaels-MacBook-Air.local --enable-drag-drop --log /Users/michaelapple/Desktop/synergy.log 10.100.179.14:1 [2015-12-29T13:17:33] INFO: config file: /var/folders/y0/9nc9ytwn265917440lx1lj200000gn/T/Synergy.ux1495 [2015-12-29T13:17:33] INFO: log level: DEBUG [2015-12-29T13:17:33] INFO: log file: /Users/michaelapple/Desktop/synergy.log [2015-12-29T13:17:33] INFO: drag and drop enabled [2015-12-29T13:17:33] DEBUG: plugins dir: /Users/michaelapple/Library/Synergy/Plugins [2015-12-29T13:17:33] DEBUG: loading plugin: libns.dylib [2015-12-29T13:17:33] DEBUG: plugin loaded: libns.dylib (version 1.3) [2015-12-29T13:17:33] DEBUG: screen shape: center=0,0 size=1920x1080 on 1 display [2015-12-29T13:17:33] DEBUG: starting watchSystemPowerThread [2015-12-29T13:17:33] DEBUG: adopting new buffer [2015-12-29T13:17:33] DEBUG: opened display [2015-12-29T13:17:33] DEBUG: started watchSystemPowerThread [2015-12-29T13:17:33] DEBUG: waiting for event loop [2015-12-29T13:17:33] NOTE: started client [2015-12-29T13:17:33] NOTE: connecting to '10.100.179.14': 10.100.179.14:1 [2015-12-29T13:17:33] DEBUG: waiting for carbon loop [2015-12-29T13:17:33] DEBUG: event queue is ready [2015-12-29T13:17:33] DEBUG: signalling carbon loop ready [2015-12-29T13:17:33] DEBUG: add pending events to buffer [2015-12-29T13:17:33] DEBUG: starting carbon loop [2015-12-29T13:17:33] DEBUG: carbon loop ready 2015-12-29 13:17:33.839 synergyc[1503:55664] starting cocoa loop [2015-12-29T13:17:39] DEBUG: starting process [2015-12-29T13:17:39] INFO: starting client [2015-12-29T13:17:39] INFO: command: /Applications/Synergy.app/Contents/MacOS/synergyc -f --no-tray --debug DEBUG --name Michaels-MacBook-Air.local --enable-drag-drop --log /Users/michaelapple/Desktop/synergy.log 10.100.179.14:1 [2015-12-29T13:17:39] INFO: config file: /var/folders/y0/9nc9ytwn265917440lx1lj200000gn/T/Synergy.EW1495 [2015-12-29T13:17:39] INFO: log level: DEBUG [2015-12-29T13:17:39] INFO: log file: /Users/michaelapple/Desktop/synergy.log [2015-12-29T13:17:39] INFO: drag and drop enabled [2015-12-29T13:17:39] DEBUG: plugins dir: /Users/michaelapple/Library/Synergy/Plugins [2015-12-29T13:17:39] DEBUG: loading plugin: libns.dylib [2015-12-29T13:17:39] DEBUG: plugin loaded: libns.dylib (version 1.3) [2015-12-29T13:17:39] DEBUG: screen shape: center=0,0 size=1920x1080 on 1 display [2015-12-29T13:17:39] DEBUG: starting watchSystemPowerThread [2015-12-29T13:17:39] DEBUG: adopting new buffer [2015-12-29T13:17:39] DEBUG: opened display [2015-12-29T13:17:39] DEBUG: started watchSystemPowerThread [2015-12-29T13:17:39] DEBUG: waiting for event loop [2015-12-29T13:17:39] NOTE: started client [2015-12-29T13:17:39] NOTE: connecting to '10.100.179.14': 10.100.179.14:1 [2015-12-29T13:17:39] DEBUG: waiting for carbon loop [2015-12-29T13:17:39] DEBUG: signalling carbon loop ready [2015-12-29T13:17:39] DEBUG: event queue is ready [2015-12-29T13:17:39] DEBUG: carbon loop ready [2015-12-29T13:17:39] DEBUG: starting carbon loop [2015-12-29T13:17:39] DEBUG: add pending events to buffer 2015-12-29 13:17:39.803 synergyc[1505:55776] starting cocoa loop [2015-12-29T13:17:54] WARNING: failed to connect to server: Timed out [2015-12-29T13:17:54] DEBUG: retry in 1 seconds [2015-12-29T13:17:55] NOTE: connecting to '10.100.179.14': 10.100.179.14:1 [2015-12-29T13:18:10] WARNING: failed to connect to server: Timed out [2015-12-29T13:18:10] DEBUG: retry in 1 seconds [2015-12-29T13:18:11] NOTE: connecting to '10.100.179.14': 10.100.179.14:1 [2015-12-29T13:18:26] WARNING: failed to connect to server: Timed out [2015-12-29T13:18:26] DEBUG: retry in 1 seconds [2015-12-29T13:18:27] NOTE: connecting to '10.100.179.14': 10.100.179.14:1 [2015-12-29T13:18:42] WARNING: failed to connect to server: Timed out [2015-12-29T13:18:42] DEBUG: retry in 1 seconds [2015-12-29T13:18:43] NOTE: connecting to '10.100.179.14': 10.100.179.14:1 [2015-12-29T13:18:58] WARNING: failed to connect to server: Timed out [2015-12-29T13:18:58] DEBUG: retry in 1 seconds [2015-12-29T13:18:59] NOTE: connecting to '10.100.179.14': 10.100.179.14:1 [2015-12-29T13:19:12] DEBUG: stopping process [2015-12-29T13:19:12] INFO: stopping synergy desktop process [2015-12-29T13:19:12] INFO: process exited normally

Share this post


Link to post
Share on other sites
I had this same issue. Looked for a couple hours for a solution. Then I noticed that my Client was set to Auto config and noticed that my server had to IP addresses. My solution was to simply manually configure the Server IP on my client. The two IP addresses available on my server were 192.168.1.223 and 10.0.0.3. The first did not work but the second one did. Weird, but it now works. Hopefully this will help someone else save some time. To the Synergy team, I love you product when it's working. It seems like you product is set to no longer work after a couple new updates come out. When I upgrade it's aways a struggle to get it back up and running. At this point in time it's worth the hassle, but I have to admit you will loose me in a heartbeat if something comes along that's more dependable. Just keeping it real!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now