Sign in to follow this  
Igor Patalas

Strange Keyboard behaviour

1 post in this topic

Running Synergy Basic 1.7.5 Server is a Mac Pro early 2009 / 10.11.1 Client is a Mac Pro late 2013 / 10.11.1 2nd Client is a PC German Apple Extended Keyboard ( German ) Both the Capslock and the # key behave normally on the Server. On the Mac Client the Capslock does nothing and the # Key triggers the 3 key. When the keyboard is directly connected to the client Mac it works properly. In Avid Media Composer the Shift key behaves strangely too, but that might be Avid fault. Please Help meet !!! Thank You

Share this post


Link to post
Share on other sites
I have a similar issue. Client ist a 2009 iMac and the client a mid 2014 MacBook Pro both running the newest and same version of El Capitan. I just noticed that somehow the mapping of the keyboard (using a German Apple Keyboard) is fine on the server but off on the client. Any idea? I clicked the whole keyboard on both the native one and the one connected on the server: Keyboard Native ^1234567890ß´ qwertzuiopü+ asdfghjklöä# <yxcvbnm,.- Server ^1234567890ß´ qwertzuiopü+ asdfghjklöä3 <yxcvbnm,.- Alt pressed: Native „¡“¶¢[]|{}≠¿’ «∑€®†Ω¨⁄øπ•± å‚∂ƒ©ªº∆@œæ‘ ≤¥≈ç√∫~µ∞…– Server ¡“¶¢[]|{}≠¿´ «∑€®†Ω¨⁄øπ•± å‚∂ƒ©ªº∆@œæ¶ ≤¥≈ç√∫~µ∞…– Shift pressed: Native °!”§$%&/()=?` QWERTZUIOPÜ* ASDFGHJKLÖÄ’ YXCVBNM;:_ Server °!”§$%&/()=?´ QWERTZUIOPÜ* ASDFGHJKLÖÄ` >YXCVBNM;:_ As you see, the only problematic key seems to be the # which becomes a 3 somehow

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this