Sign in to follow this  
ajh

Ubuntu 15.10 to 2nd 15.10 machine.

0 posts in this topic

Any hints on what is failing? It connects, but the mouse doesn't scroll to the 2nd monitor it just goes off the edge and shows up in the centre of the same display. I don't see any obvious configuration errors. Nov 20 14:10:31 fc Synergy 1.6.2: 2015-11-20T14:10:31 DEBUG: lost clipboard 1 ownership at time 6674263#012#011/build/synergy-CUL4K_/synergy-1.6.2/src/lib/platform/XWindowsScreen.cpp,1326 Nov 20 14:10:31 fc Synergy 1.6.2: 2015-11-20T14:10:31 DEBUG: lost clipboard 1 ownership at 6674263#012#011/build/synergy-CUL4K_/synergy-1.6.2/src/lib/platform/XWindowsClipboard.cpp,108 Nov 20 14:10:31 fc Synergy 1.6.2: 2015-11-20T14:10:31 DEBUG: open clipboard 1#012#011/build/synergy-CUL4K_/synergy-1.6.2/src/lib/platform/XWindowsClipboard.cpp,319 Nov 20 14:10:31 fc Synergy 1.6.2: 2015-11-20T14:10:31 DEBUG: ICCCM fill clipboard 1#012#011/build/synergy-CUL4K_/synergy-1.6.2/src/lib/platform/XWindowsClipboard.cpp,499 Nov 20 14:10:31 fc Synergy 1.6.2: 2015-11-20T14:10:31 DEBUG: available targets: TIMESTAMP (448), TARGETS (447), MULTIPLE (444), UTF8_STRING (312), COMPOUND_TEXT (625)#012#011/build/synergy-CUL4K_/synergy-1.6.2/src/lib/platform/XWindowsClipboard.cpp,518 Nov 20 14:10:32 fc Synergy 1.6.2: 2015-11-20T14:10:32 DEBUG: added format 0 for target UTF8_STRING (312) (1354 bytes)#012#011/build/synergy-CUL4K_/synergy-1.6.2/src/lib/platform/XWindowsClipboard.cpp,561 Nov 20 14:10:32 fc Synergy 1.6.2: 2015-11-20T14:10:32 DEBUG: close clipboard 1#012#011/build/synergy-CUL4K_/synergy-1.6.2/src/lib/platform/XWindowsClipboard.cpp,354

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this