Sign in to follow this  
Jeffrey Peterson

Unrecognized Option 20 - failure to connect

1 post in this topic

Initially everything worked for a couple of weeks, then today connection issues. 1 master 2 clients. here is the error message: [2015-11-17T08:48:53] ERROR: failed to launch, error: process immediately stopped [2015-11-17T08:48:53] INFO: backing off, wait=10s, failures=19 [2015-11-17T08:49:03] INFO: starting new process [2015-11-17T08:49:03] INFO: activeDesktop:Default [2015-11-17T08:49:03] INFO: starting new process synergys.exe: unrecognized option `20' Cannot find help for Option 20. Tried rebooting all, the network, windows allowing it, task manager service to make sure it is running. Checked Ipconfig to make sure I had the correct address. I am at a loss, can someone please help? Running V1.7.4, 1 client and master running win10, 1 client on XP. Thanks Jeff

Share this post


Link to post
Share on other sites
Hi, installed two days back. worked well for a day or two. But from yesterday evening unable to connect from client. Master is working fine. I am getting following message: [2015-11-20T17:32:48] INFO: starting new process [2015-11-20T17:32:48] INFO: activeDesktop:Default [2015-11-20T17:32:48] INFO: starting new process synergyc.exe: unrecognized option `192.168.1.3,' Try `synergyc.exe --help' for more information. [2015-11-20T17:32:49] ERROR: failed to launch, error: process immediately stopped [2015-11-20T17:32:49] INFO: backing off, wait=10s, failures=29 Server IP is 192.168.1.3 Someone please help me. Secondly: I am having two WIFI Routers. Does this create any problem?? I am connecting both the PCs on same network. someone please confirm. regards,

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this