Sign in to follow this  
RICHARD TAYLOR

Synergy Pro High CPU

1 post in this topic

*IF* your using Synergy Pro, and your client is not, then you'll wind up with high CPU and a bunch of entries like this in the log ERROR: secure socket error: SSL_ERROR_SSL ERROR: error:140790E5:SSL routines:ssl23_write:ssl handshake failure Just go into File / Preferences and un-tick the Use SSL Option and it all goes back to normal. This is in Version 1.7 and I've no doubt it will be fixed in the next release.

Share this post


Link to post
Share on other sites
Richard, Thank you for the information. It looks like this has been fixed in version 1.7.4. -Jenel

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this