Sign in to follow this  
David Camden

Initially working then 'connection refused'

1 post in this topic

3 machines (1 server, 2 clients). All worked fine on initial install. Same 'fingerprint ID' on all 3 machines. Running SSL encryption. At some point all stopped working with 'refused connections' on both clients. Not aware of any changes to server or client machines. Tried re-installing. Tried using IP addresses for all machines (previously all were named). Messages: Server: [2015-10-20T12:39:56] ERROR: failed to init synwinhk.dll, another program may be using it [2015-10-20T12:39:56] FATAL: failed to start server: unable to open screen [2015-10-20T12:39:57] ERROR: failed to launch, error: process immediately stopped Stop and re-start [2015-10-20T12:41:07] ERROR: ipc connection error, connection refused [2015-10-20T12:41:07] INFO: starting server [2015-10-20T12:41:07] INFO: config file: C:/Users/DJC/AppData/Local/Temp/qt_temp.gq8380 [2015-10-20T12:41:07] INFO: log level: NOTE [2015-10-20T12:41:10] ERROR: ipc connection error, connection refused Clients: [2015-10-20T12:42:40] NOTE: started client [2015-10-20T12:42:40] NOTE: connecting to '192.168.0.40': 192.168.0.40:24800 [2015-10-20T12:42:56] WARNING: failed to connect to server: Timed out [2015-10-20T12:42:57] NOTE: connecting to '192.168.0.40': 192.168.0.40:24800 [2015-10-20T12:43:13] WARNING: failed to connect to server: Timed out [2015-10-20T12:43:14] NOTE: connecting to '192.168.0.40': 192.168.0.40:24800 Any suggestions?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this