Jeff Statz

Stuck on "Unregistered"

6 posts in this topic

When installing, I clicked Cancel when asked to enter my info. I'm a registered user, but can't seem to get the program to log me in. I tried uninstalling with Revo and clearing all registry items. Upon reinstalling, I don't get the dialog box back to register. The software title bar continues to say Synergy (UNREGISTERED). Anyone know how to fix this?

Share this post


Link to post
Share on other sites
I am having the same problem. I am a registered user but can't get the program to log me in. I've just sent an email to Tech Support but, has anyone been able to get registered with the new 1.7.1 version?

Share this post


Link to post
Share on other sites
I have the same issue. The client remains unregistered and plugins will not install.

Share this post


Link to post
Share on other sites
I may have found a solution. Let me know if it works for you. Go to File >> Run Wizard Click Next and you should get the field to enter your creds.

Share this post


Link to post
Share on other sites
This is the response I got from the Helpdesk: ---- Hi Dan, This is somewhat puzzling. I don't see any issues with your account, though I don't have access to your password to test this myself. I did find one possibility: I found a space at the end of your email address in our DB. I think the website login strips this out, but perhaps the GUI login does not? I'll check into that further later. I've removed the space in the DB, so please try running the wizard again (File -> run Wizard) and let me know if it still doesn't work. -wes ---- After this fix, I am able to login just fine. It is hard to know if this is the problem everyone is having, but you may want to try updating your email address.

Share this post


Link to post
Share on other sites
While adding a space at the end of the user name did not work for me; I did go to my account page, copied my username there (even though i was typing it in exactly the same) and pasted and I was able to get pass the username password registration dialog screen. However, once I reach the 'downloading plugins' dialog screen, it just never completes. I have to cancel and I still wind up with the Unregistered Tag in the title bar. -K

Share this post


Link to post
Share on other sites
Are any of you running any sort of proxy on your network? Or have any kind of authentication system where you have to log in before you can access the internet? These sorts of things can block the login process or the plugin download.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now