Sign in to follow this  
Mitchell Tuckness

Need help with mouse speeds and Synergy

1 post in this topic

So, I run Synergy on two PC's. I play a game on both PC's. When I move the mouse from the server to the client machine, the mouse speeds up on the client to where I cannot use it to navigate a character (Archeage - Trion). The mouse speed is fine, when I move it around the screen, but in game, you can use a mouse to hold the right button down and mouse keys to move left, right et cetera. holding down the mouse lets you move in angles and just easier to run around. But the inputs are so sensitive when using synergy it just spins the character around in a circle. Now, since I installed Windows 10. It is doing the fast ON THE SERVER as well as the CLIENT. I have to stop it and start it on the server to fix that issue, but it doesn't fix it on the client. I even made videos but I wont post them unless someone would like to see them. Anyone have any ideas? I know I posted this before but I can't find my post, not sure if it got deleted or what or maybe it was a different forum? I can't recall lifes been busy. Anyway, any help?

Share this post


Link to post
Share on other sites
Yes, there is help! Please see this post over here [url]http://synergy-project.org/forum/viewtopic.php?f=9&t=788[/url]. I may have found a solution but there are so many posts about this. Keeping all related mouse issues in one post will make things much easier.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this