Sign in to follow this  
Seong-Hyeuk Nam

ERROR: cannot read configuration

1 post in this topic

Hi, I installed Synergy 1.7.4 basic on my Windows 10 desktop. I want to connect with my MacBook Pro and Windows 10 desktop is a server and Macbook is a client. But I got an error message on my Windows Synergy program as soon as run. The error message is as below: =========================================== [2015-09-11T15:46:32] INFO: zeroconf client detected: Seo-Hyeui-MacBook-Pro.local [2015-09-11T15:46:32] INFO: watchdog status: error [2015-09-11T15:46:35] INFO: starting new process [2015-09-11T15:46:35] INFO: activeDesktop:Default [2015-09-11T15:46:35] INFO: starting new process [2015-09-11T15:46:35] INFO: drag and drop enabled [2015-09-11T15:46:35] ERROR: cannot read configuration "C:/Users/Y_LE/AppData/Local/Temp/qt_temp.if5396": read error: line 9: invalid character 0xffffffb3 synergys.exe: no configuration available [2015-09-11T15:46:36] ERROR: failed to launch, error: process immediately stopped =========================================== Also, I got some messages from my MacBook (client) same time. =========================================== NOTE: connecting to '192.168.0.xx': 192.168.0.xx:24800 WARNING: failed to connect to server: Timed out INFO: zeroconf server detected: 192.168.0.xx INFO: zeroconf server detected: 192.168.0.xx =========================================== I think client configuration is good but server configuration is something wrong. I can't understand the server error message. How can I fix this error. Please tell me the way. Thanks.

Share this post


Link to post
Share on other sites
The configuration that the server uses can be specified in your settings, or created interactively in a temporary location. This line: [quote][2015-09-11T15:46:35] ERROR: cannot read configuration "C:/Users/Y_LE/AppData/Local/Temp/qt_temp.if5396": read error: line 9: invalid character 0xffffffb3[/quote] suggests the latter, and that Synergy can't read it. Maybe this temporary file has become corrupt? On the server, can you tell me if you have the "Configure Interactively" option selected? Also helpful would be to (from the server) select File -> Save Configuration as... and post that file here. Knowing what that file contains, or if it even exists will be very helpful.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this