Sign in to follow this  
Jorge Alberto Valdivia Gav

keyboard problem while using synergy

0 posts in this topic

Hello everyone, My name is Jorge and I'm from Santiago - Chile. I have a question. As I said before, Im from Chile, so I speak and write in spanish. The thing is that here we use words like 'comunicación' so if you see, on top of the 'o' letter, theres a written accent. The thing is that while I use synergy with my pc (server) and mac (client), my keyboard does not perform the same as if im using only my PC. What I mean by this is that when I'm writing and I want to make the written accent, I can't type fast because if I do so, the keyboard dont put the written accent. So, for example, If I type 'comunicación', at the end of the word (in -ión) I do it in this order: i+´+o, the thing is that if I type both 'i' and the written accent at the same time, and then the 'o', it doesn't recognize the written accent, as it should do normally. So, if i am with synergy open, I only can type the written accent if I write slow and separately i+´+o which kinds of bother me a little, because I'm writing my thesis right now, and that's why I bought this program. So, I think I was kind of clear with the problem.. I just wanted to know if anybody got a solution for this? Or should I try mailing synergy people? Thank you guys, If you got to read the complete thing I really appreciate it. Greetings from Chile, I'd be really grateful if someone could help!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this