Sign in to follow this  
Charles CHRISTOPH

Problem with Windows 10

7 posts in this topic

Hello, I use Windows 10 on both client and server. On the client, I'm unable to close some Windows with the server (shared) mouse, there is no response when I click on it. If I use the client mouse, I don't have any problem. Any Idea ?

Share this post


Link to post
Share on other sites
I am using OS X 10.10 as server, Windows 10 as client(64bit). Yes, mouse moving seems ok, but can't click on some buttons, especially on some dialogs.

Share this post


Link to post
Share on other sites
Windows 10 Server / Windows 8.1 Client Mouse buttons quit working on Client. The only way I can get them working again is to stop & start Synergy. After doing this a few times the service will get funky and I will have to recycle the Synergy Service. I'm thinking of installing an older version to see if that will solve things.

Share this post


Link to post
Share on other sites
When the Security Popup screen (UAC) show, if I click in the server screen and return to the client screen , I am able to click on the button...

Share this post


Link to post
Share on other sites
Windows 10 server / Windows 10 Client - Attempt to move mouse from server to client, mouse immediately jumps back to server. I have reinstalled/updated etcetera.. Please HELP! FIX: [url]https://github.com/synergy/synergy/issues/4041[/url] Why the hell can't someone tell us this when we post is ridiculous....

Share this post


Link to post
Share on other sites
[quote="David McCoy"]Windows 10 Server / Windows 8.1 Client Mouse buttons quit working on Client. The only way I can get them working again is to stop & start Synergy. After doing this a few times the service will get funky and I will have to recycle the Synergy Service. I'm thinking of installing an older version to see if that will solve things.[/quote] I've run into the same issue... cycling the synergy service on both machines fixes the problem... not sure what triggers it...

Share this post


Link to post
Share on other sites
[quote="Hubert Samm"][quote="David McCoy"]Windows 10 Server / Windows 8.1 Client Mouse buttons quit working on Client. The only way I can get them working again is to stop & start Synergy. After doing this a few times the service will get funky and I will have to recycle the Synergy Service. I'm thinking of installing an older version to see if that will solve things.[/quote] I've run into the same issue... cycling the synergy service on both machines fixes the problem... not sure what triggers it...[/quote] Same issue here...server is running Windows 10, client is Windows 7. Disabled auto-config and SSL, and mouse buttons will randomly stop working on the client until a cycle the server. Very frustrating, to the point I now have a keyboard shortcut to recycle synergy on the server.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this