Sign in to follow this  
Brady Lamprecht

ERROR: failed to load plugin 'ns.dll', expected version 1.3

1 post in this topic

I was running version 1.7.3 and it was working just fine but noticed that 1.7.4 was released and figured it would make sense to upgrade to the latest (should have known better). After the upgrade, I get the following message in the log on the server "ERROR: failed to load plugin 'ns.dll', expected version 1.3 but was unknown". I tried removing the Synergy all together and then re-installing 1.7.4 but the same issue occurs. I tried to find where to download 1.7.3 again as I didn't keep that version around (again, should have known better), but was unable to located the compiled binary for Windows x64. I'm stuck with a not-working installation of synergy that I depend on. I'd like to request that once newer versions are released, the older binaries (at least for one previous version) are maintained. I also noticed that on the "Download" page, all of the links for the various system architectures link to synergy-v1.7.4-[b]rc8[/b] NOT synergy-v1.7.4-[b]stable[/b]. Please help by either re-posting 1.7.3 or fixing 1.7.4 (possibly linking to -[b]stable[/b]).

Share this post


Link to post
Share on other sites
The previous version (1.7.3) was finally re-posted under the [url]http://synergy-project.org/download/?alt[/url] page. After removing 1.7.4 and re-installing 1.7.3, I now get the message: ERROR: failed to get desktop path, no drop target available, error=2 FATAL: failed to start server: cannot bind address: The specified address is not available from the local machine ERROR: failed to launch, error: process immediately stopped Again, I should have known better than to mess around with with a stable and [b]WORKING[/b] installation of Synergy. That being said, anybody have an idea on how to repair my installation?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this