Peter Heje

Synergy stopped working after upgrade to WIN 10

5 posts in this topic

I upgraded my 2 laptops from win7 to win10 and i can not get synergy to work anymore. using 1.7.3 on all 3 computers. not with my ubuntu machine (i get failed to connect timeout) on my server station i get : NOTE: connecting to service... ERROR: ipc connection error, connection refused NOTE: connecting to service... ERROR: ipc connection error, connection refused NOTE: connecting to service... on my win10 client i get ( i get failed to connect timeout) the 3 computers worked perfect before the win 10 upgrade I have uninstalled and re installed the program on all computers and i have a registered version (pro) any help would be greatly appreciated Peter

Share this post


Link to post
Share on other sites
[quote="Peter Heje"]I upgraded my 2 laptops from win7 to win10 and i can not get synergy to work anymore. using 1.7.3 on all 3 computers. not with my ubuntu machine (i get failed to connect timeout) on my server station i get : NOTE: connecting to service... ERROR: ipc connection error, connection refused NOTE: connecting to service... ERROR: ipc connection error, connection refused NOTE: connecting to service... on my win10 client i get ( i get failed to connect timeout) the 3 computers worked perfect before the win 10 upgrade I have uninstalled and re installed the program on all computers and i have a registered version (pro) any help would be greatly appreciated Peter[/quote] This might be due to the Synergy service not running, I was experiencing High CPU problems, so whilst trying all sorts of workarounds I turned off the service and got the same error on the server side. However, since then I have installed the previous version which seems to be more stable, i.e. the service runs without the High CPU usage.

Share this post


Link to post
Share on other sites
Had the same issue. on Windows 10 Clients the service didnt start after booting the machine. Starting it manually after login fixed all problems right away. Workaround: Edit the settings of the synergy service and choose the delayed start option. Might take a while after booting up the client, but since i'm using the delayed start ... it works on all Windows 10 clients like a charm. Hope that helps.

Share this post


Link to post
Share on other sites
I connect on 1.7.4 2 PC both win10 I noticed an error that a DLL was not accessible. It suggested rebooting(synergy) Sorry I forget the DLL I no longer have the issue. I do have an issue with the server mouse not being to click inside the client PC start menu.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now