Sign in to follow this  
linuschap

Fail to install new version

6 posts in this topic

I am having issues installing either 1.6 or 1.7 because the installer keeps asking me to point to the msi file of 1.5 which I have already removed. How can I get around this issue?

Share this post


Link to post
Share on other sites
I'd like to add that if 1.5 was already removed you may want to use something like cc cleaner to check the registry. May just be a key lingering around making the new version think it has to uninstall the old version first.

Share this post


Link to post
Share on other sites
What do you mean by 'uninstall by hand'? Just removing files from Program Files dir?

Share this post


Link to post
Share on other sites
This may be a slightly different problem, but I also can't install 1.7 from the Windows msi package (tried both x64 and x86). Here's the error that I get: [quote]This installation package could not be opened. Verify that the package exists and that you can access it, or contact the application vendor to verify that this is a valid Windows Installer package.[/quote] I've already upgraded my Ubuntu server installation and uninstalled (per the recommendation above) the previous Windows client. I'm trying to take advantage of the SSL encryption. What is my recourse here?

Share this post


Link to post
Share on other sites
Also, I went through and manually deleted all registry keys related to Synergy, with the exception of the firewall rules (I really don't want to set that up again!)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this