Kiwi-Hawk

Nowhere to enter or change the server name

1 post in this topic

Posted (edited)

Kia ora

I'm getting this on the acting server

INFO: accepted secure socket

[2019-05-03T17:59:53] INFO: network encryption protocol: TLSv1.2

[2019-05-03T17:59:53] NOTE: accepted client connection

[2019-05-03T17:59:53] WARNING: unrecognised client name "Hawks-X99", check server config

[2019-05-03T17:59:53] NOTE: disconnecting client "Hawks-X99"

[2019-05-03T17:59:53] NOTE: client "Hawks-X99" has disconnected

[2019-05-03T17:59:55] INFO: accepted secure socket

[2019-05-03T17:59:55] INFO: network encryption protocol: TLSv1.2

[2019-05-03T17:59:55] NOTE: accepted client connection

[2019-05-03T17:59:55] WARNING: unrecognised client name "Hawks-X99", check server config

[2019-05-03T17:59:55] NOTE: disconnecting client "Hawks-X99"

[2019-05-03T17:59:55] NOTE: client "Hawks-X99" has disconnected

because the client keeps setting it's own host name as the server and the dropdown woun't work or allow any change's
Hawks-X99 is the name of the computer trying to connect BUT on HawksX99 it say connecting to the correct machine BUT

it's server name is Hawks-X99 which is the name of the machine running the client copy

synergy_2019-05-03_23-06-19.png

synergy_2019-05-03_23-06-19-thumbnail.jpg

Screenshot 2019-05-03 23.03.24.png

Edited by Kiwi-Hawk
I uploaded a thumb nail by mistake

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now