Cain550

Disable when computer is remoted into

3 posts in this topic

Synergy does not play well when you remote into a desktop that has it running.  It will constantly pop the mouse to the center of the screen.  My request is to disable Synergy when someone is remoted into the machine.

Share this post


Link to post
Share on other sites

The popping to the center of the screen sounds like a communication issue with connection to the service getting reset. Can you give details of the system that is being connected to?

Also do you want to have this be an option to have it automatically turn off? Describe a scenario where running a command prompt as admin and entering "net stop synergy" would not be a viable option.

Share this post


Link to post
Share on other sites

I normally have a Mac and Windows machine connected via Synergy when I am in my office and this works with no issues.  But sometimes I work remotely and have to use Microsoft Remote Desktop on my Mac to connect to my Windows machine via a VPN.  This is when they do not play well together, on the Windows machine I have to stop the Synergy service due to the mouse being popped back to the center of the screen.  Stopping the service works but is a pain every time because I need to remember to start it back up when I am done so that Synergy works when I get back to the office.  

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now