Richard.Wallot

In Centos 7 Not Getting current Relase Using Yum.

2 posts in this topic

Recently installed Synergy 1.10.1 on a brand new Centos 7 release - fully updated. First, the client states it is 1.8.8 and that a new version is available. I installed it using YUM. So, is the yum mirror not updated? My issue below may be that I don't have the most current 1.10.1 release installed on my Centos box.

I'm running unencrypted from 3 PCs. I have connected from a Windows 10 client to the Windows 10 server and this connection is working as far as the mouse and keyboard go.

When I try to connect from the Centos 7 client to the Windows 10 server, I can see that the server is seeing the server receiving the client attempt to connect:

2019-03-06T12:04:51] WARNING: unrecognised client name "centoshost1.localdomain", check server config

[2019-03-06T12:04:51] NOTE: disconnecting client "centoshost1.localdomain"

[2019-03-06T12:04:51] NOTE: client "centoshost1.localdomain" has disconnected

[2019-03-06T12:04:52] NOTE: accepted client connection

 

This continues to repeat.

 

From the client side:

 

[2019-03-06T12:06:32] WARNING: failed to connect to server: server refused client with our name
 /builddir/build/BUILD/synergy-core-1.8.8-stable/src/lib/synergy/ClientApp.cpp,312
[2019-03-06T12:06:33] NOTE: connecting to '192.168.0.119': 192.168.0.119:24800
 /builddir/build/BUILD/synergy-core-1.8.8-stable/src/lib/client/Client.cpp,146
[2019-03-06T12:06:33] ERROR: server refused client with name "centoshost1.localdomain"
 /builddir/build/BUILD/synergy-core-1.8.8-stable/src/lib/client/ServerProxy.cpp,202
[2019-03-06T12:06:33] WARNING: failed to connect to server: server refused client with our name
 /builddir/build/BUILD/synergy-core-1.8.8-stable/src/lib/synergy/ClientApp.cpp,312
[2019-03-06T12:06:34] NOTE: connecting to '192.168.0.119': 192.168.0.119:24800
 /builddir/build/BUILD/synergy-core-1.8.8-stable/src/lib/client/Client.cpp,146
[2019-03-06T12:06:34] ERROR: server refused client with name "centoshost1.localdomain"
 /builddir/build/BUILD/synergy-core-1.8.8-stable/src/lib/client/ServerProxy.cpp,202
[2019-03-06T12:06:34] WARNING: failed to connect to server: server refused client with our name

 

Any ideas?

 

Thanks!

 

Share this post


Link to post
Share on other sites

@Richard.Wallot have you added the centOS machine on the "Server Settings" in the server computer?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now