Jules75

Fedora 28, Synergy 1 and 2 : it does not work

5 posts in this topic

Hello

I tried to use synergy 1, synergy 2 on two Fedora computer, it does not work.

Could you please reimburse me ? I will then use the money to buy a second keyboard and a second mouse.

Thanks you,

Jules

Share this post


Link to post
Share on other sites

with fedora 29 as well, it does not work.

 

Share this post


Link to post
Share on other sites

done.

Could you please reimburse me and cancel my licenses ?

Thanks

Share this post


Link to post
Share on other sites

I'm using Fedora 29, seems to work fine. I received some dependency errors but they were easily resolved (see below).

$ uname -a

Linux fedora-29.example.com 4.20.6-200.fc29.x86_64 #1 SMP Thu Jan 31 15:50:43 UTC 2019 x86_64 x86_64 x86_64 GNU/Linux

$ sudo rpm -ihv synergy-2.0.12-1710.beta.0b61673b.el7.centos.x86_64.rpm

error: Failed dependencies:     

libQt5Svg.so.5()(64bit) is needed by synergy-2.0.12-1710.beta.0b61673b.el7.centos.x86_64

qt5-qtsvg is needed by synergy-2.0.12-1710.beta.0b61673b.el7.centos.x86_64

 

Installed the dependency:

$ sudo dnf install qt5-qtsvg

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now