jessehouwing

Mousing between two Windows machines

4 posts in this topic

After using the beta for a couple of days, here's some feedback on it:

  1. When moving the mouse from machine 1 to machine 2 there "feels" like a 10 cm gap between the two screens. I have to keep moving left after the cursor leaves machine 1 and just keep moving until it appears on the other machines. When using the mousepad on the laptop it takes 1 mousepad swipe to move the cursor across screen 1, another full mousepad swipe to move it onto screen 2 and another full swipe to move to the right edge of the second screen.
  2. When dragging a window to the edge of the screen to engage Windows Snap, the window is released and put back on its old location as soon as I hit the border of the screen. This makes Windows Snap useless on the edge between the 2 screens
  3. My setup is between a 15" 4K screen on my laptop and a 25" 3K screen on my desktop. Mouse movement on the 4K screen is much slower and acceleration seems turned off when moving the cursor from the 3K screen onto the 4K screen. 

Logs sent through the client. PS Is it safe to share a log url in the forums? I see my user token fly by, is that machine specific?

Share this post


Link to post
Share on other sites

HA! Strike Number 1! I finally figured out what's going on. My laptop is seeing a non-existent 2nd screen. Putting it to "This screen only" or "Duplicate" fixes the missing cursor!

Share this post


Link to post
Share on other sites

4. When touching the keyboard on the 2nd computer (laptop, so always present) Synergy disconnects for a short while. Mousing, touch screen or keypad don't seem to matter.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now