Dwight Eddy

Failed to load plugin ns.dll - V1.7.4-stable-6c9a787

0 posts in this topic

I installed synergy-v1.7.3-stable-efd0108 and ran into the high cpu usage issue. I read in the forums that this has been fixed in one of the v1.7.4 beta versions. I installed v1.7.4-stable-4dd4045 and then V1.7.4-stable-6c9a787. Both failed to work giving the following in the log: [2015-07-25T07:28:27] INFO: activeDesktop:Default [2015-07-25T07:28:27] ERROR: could not get session id for process id 3208 [2015-07-25T07:28:28] ERROR: failed to load plugin 'ns.dll', expected version 1.2 but was unknown I have reverted back to 1.7.3 and am opening the GUI as a workaround to avoid the high CPU usage issue. Any fix for the ns.dll problem in 1.7.4 or another way to resolve the high cpu issue?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now