GabeCor

HotKey to Disable

2 posts in this topic

Hi Folks,

 

I am long time synergy user, but new to these forms. I've already searched for this topic and didn't see it so I figured a new thread was appropriate.

 

The issue I am currently having is when my host machine locks (something that i recently started doing) and my client machine is unlocked and has the mouse and keyboard focus there is no way for me to get back to the host to unlock it. The mouse and keyboard focus are stuck on the client as though num-lock was enabled. My question is: is there a hotkey way to disable synergy? Or is there a way to force focus back to the host?

 

My current solution involves stopping synergy on the client to unlock the host then having to use the client mouse and keyboard to unlock it before being to re-enable synergy.

 

I am currently running version: 1.8.8 on both machines, and they are both Windows 7 machines.

 

Please let me know if you have any suggestions or any other question to bring more clarity to the situation.

 


Thanks

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now