Austin K Gatlin

Synergy Process Looping

4 posts in this topic

I found out my problem is that I had 2 instances of synergy running. As the second instant tried to connect, the whole client computer would become unresponsive. The server would recognize this and terminate the second instance. Then the second instance would try to connect again and the process would continue indefinitely.

Edited by Austin K Gatlin

Share this post


Link to post
Share on other sites

@Austin K Gatlin

Can you provide us with more information? Which OS you have and which Synergy version you are using?

Share this post


Link to post
Share on other sites

it could be your network traffic. In my case, when copying files to NAS, network traffic gets encumbered and that is resulting with lag and poor performance of Synergy. Also it can be poor WiFi etc. Try pinging your machines and see results

Share this post


Link to post
Share on other sites
On 11/22/2018 at 9:32 AM, Sruk said:

it could be your network traffic. In my case, when copying files to NAS, network traffic gets encumbered and that is resulting with lag and poor performance of Synergy. Also it can be poor WiFi etc. Try pinging your machines and see results

Well, I think it'd be best to assume that he's right in saying that the issue is that the software opens duplicate instances of itself.

Poor network traffic wouldn't affect the responsiveness of a home system. Most home networks don't have client-side caching turned on for network transactions by default or even if they do, it's minuscule at worst.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now