SNG

Server list box instead of text box

10 posts in this topic

On my Macbook-pro, the text-box is changed to a list-box with an empty list, not able to fill in an ip.
5be552251f071_ScreenShot2018-11-09at10_23_39.png.82def13b56152e0e8c82910e1a7f28e4.png
My other device (IMac) does not encounter this problem. I use Synergy 1 Pro 1.10.1 on both systems.
Solution anybody?

Share this post


Link to post
Share on other sites

If you restart (using Cmd+Q), does it temporarily fix the issue?

Share this post


Link to post
Share on other sites

I solved it by installing an older version of synergy (1.8.7). Then filling in the right ip and reinstalling the newest 1.10.1version which remembers the ip.

 

Edited by SNG

Share this post


Link to post
Share on other sites

Awesome, I'm glad your issue is now resolved.

Please let me know if there's anything else I can do to help you.

Share this post


Link to post
Share on other sites

I am seeing exactly the same issue running 1.10.1 Pro on Ubuntu 16.04.  The machine in question used to run as a server (with 1.6), but I now wish to configure it as a client.  All my other machines (Ubuntu 18.04 and Win10) are running 1.10.  Note that I do not regard "install an older version, then reinstall 1.10 as "resolving the issue"!

Share this post


Link to post
Share on other sites

Ah, just re-read the OP, and I see the issue. The drop-down shows when auto-config is enabled. Please go to settings (File menu on Windows, or the Synergy menu on Mac) and disable auto config. Let me know if that doesn't help, and I'll see what else we can do.

Share this post


Link to post
Share on other sites

Thanks Nick - that fixed the problem.

Colin

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now