Catscrash

Synergy2 Linux to Windows AltGr

3 posts in this topic

Hi,

I'm using a german keyboard and there's an issue with "Alt Gr" when switching from a linux device to Windows. So I can't type @ etc. at the moment. The workaround to use ctrl+alt instead works, but I keep forgetting to use it. 

The worst thing is, that Windows is not just ignoring it, but it misinterprets it, as it switches my keyboard layout and throws my mouse back to the main computer. So I need to move back over to the Windows device, change the keyboard layout and then remember to use the workaround.

Is there a way to change the setting here? In synergy 1 there were some mapping options that worked, i think it was "altgr = shift". Is there a way to use this on synergy2?

Thanks!

Share this post


Link to post
Share on other sites

We're planning to bringing advanced settings to Synergy 2 Beta that are found in Synergy 1, which should solve the issue. Thanks for your patience.

Share this post


Link to post
Share on other sites

In my case, from Linux to Mac, it seems that the left Alt key works as the AltGr key

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now