imac

copy and paste stopped working

4 posts in this topic

Running Synergy 1

I have a Windows 10 PC and an Apple iMac running High Sierra, the Windows PC is the server.

I find that quite often I cannot copy and paste between the 2 machines, if I restart them then I can copy and paste for a while (few hours)

Share this post


Link to post
Share on other sites

Some people have found that if you go into 'configure server' and move the icons to a different location that the server and client are in inside the grid, copy/paste as well as drag/drop become more consistent.

for example, move (assuming only 2) both icons right one block, or down one block. (and click ok, then apply)

dont know why, but it did work for me.

 

Edited by darkrage000

Share this post


Link to post
Share on other sites
On 10/24/2018 at 10:03 AM, darkrage000 said:

Some people have found that if you go into 'configure server' and move the icons to a different location that the server and client are in inside the grid, copy/paste as well as drag/drop become more consistent.

for example, move (assuming only 2) both icons right one block, or down one block. (and click ok, then apply)

dont know why, but it did work for me.

 

This is most likely because it forces Synergy to change something in the configuration that those features rely on.

Over time, slight deviations in Synergy's config might arise and for whatever reason, changing the position of computers on the grid may cause Synergy to refresh and re-synchronize these settings.

Edited by Kelvin Tran

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now