zaher88abd

Install Synergy 2.0.12 on Ubuntu 16.04

3 posts in this topic

Hi 

I am trying to install Synergy on Ubuntu 16 but I have some issues with libqt5core5a I couldn't finger out how to solve it. 

```$sudo dpkg --install synergy_2.0.12.beta_b1677+0b61673b_amd64.deb 
(Reading database ... 349175 files and directories currently installed.)
Preparing to unpack synergy_2.0.12.beta_b1677+0b61673b_amd64.deb ...
Unpacking synergy (2.0.12.beta~b1677+0b61673b) over (2.0.12.beta~b1677+0b61673b) ...
dpkg: dependency problems prevent configuration of synergy:
 synergy depends on libqt5core5a (>= 5.5.0); however:
  Package libqt5core5a:amd64 is not configured yet.

dpkg: error processing package synergy (--install):
 dependency problems - leaving unconfigured
Processing triggers for desktop-file-utils (0.22-1ubuntu5.2) ...
Processing triggers for bamfdaemon (0.5.3~bzr0+16.04.20180209-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Processing triggers for gnome-menus (3.13.3-6ubuntu3.1) ...
Processing triggers for mime-support (3.59ubuntu1) ...
Errors were encountered while processing:
 synergy ```


is there any solution for this?

Share this post


Link to post
Share on other sites

I am sorry I solved the issue by clean some dependencies then start over.

  • Thanks 1

Share this post


Link to post
Share on other sites

Great!

Thanks for posting your steps to resolution.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now