colormar

I can not install synergy 1.10 on Linux Mint 18.3 Xfce, Dependency error

6 posts in this topic

23 minutes ago, colormar said:

I can not install synergy 1.10 on Linux Mint 18.3 Xfce
Always the error was "Error: Dependency is not satisfiable: libqt5core5a (>=5.7.0)"

After trying to solve the error for several weeks; I found that there is a deb version for UBUNTU that does not appear in the regular downloads.
https://symless.com/synergy/download/direct?platform=ubuntu&architecture=x64
I had nothing to lose, so try that version, and install it perfectly on Linux Mint 18.3. Everything working wonderfully.

I write this in case someone else has this installation problem ..

@Nick Bolton Didn't you mention in another post that the download page was glitched to not serve the x64 Ubuntu download?

Share this post


Link to post
Share on other sites
On 30/7/2018 at 1:11 AM, Kelvin Tran said:

@Nick Bolton Didn't you mention in another post that the download page was glitched to not serve the x64 Ubuntu download?

No, @Nick Bolton, it was not me who said that.

Share this post


Link to post
Share on other sites

Was there ever a fix for this?  Even when I try to use link you provided that should provide the ubuntu version (instead of debian) I still get synergy 1.10.1...deb. I've not found anything in the forums with a solution. :-(

 

Share this post


Link to post
Share on other sites
On 7/30/2018 at 5:11 AM, Kelvin Tran said:

@Nick Bolton Didn't you mention in another post that the download page was glitched to not serve the x64 Ubuntu download?

Yeah, the download page really sucks right now. I'm so unhappy with it. I plan to fix this.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now