FlatlineBB

Mouse stutter

2 posts in this topic

I started to experience a weird mouse stutter on the non-server PC about 2 days ago. I have two Win10 machines running. As soon as the issue started to happen, I assumed it was some weird performance glitch on the non-server machine, like Chrome using up too much RAM. And while shutting programs down and reducing current RAM usage does make the stuttering and locking up of the mouse cursor better, it doesn't go away completely. I am using a wireless mouse/keyboard, so the first thing I did was to put in fresh batteries. Did no help. Then I swapped the server and non-server roles, by moving the USB dongle for the mouse/keyboard, and the issue started on the other machine. And completely went away on the original machine I first noticed it on. Shutting down apps and freeing up RAM also helped a but it not make the issue go away completely. And prior to Monday, I had no such issues for months. I then upgraded Synergy to the latest version on both machines (2.0.12-beta), and it did not resolve the issue. I have tried rebooting one of the machines, but not both. I will try that and update my post.

Here are the logs for both machines:

https://synergy-logs.symless.com/b8955fb6d320be17eaaecfc6f7eca8e9/logs/4702-2018-07-24T16-01-46.log

https://synergy-logs.symless.com/b8955fb6d320be17eaaecfc6f7eca8e9/logs/4702-2018-07-24T16-03-10.log

Share this post


Link to post
Share on other sites

UPDATE:

After rebooting both machines, the stuttering issues have gone away. Seems one of my machines has been running for an extended period of time and was suffering resource exhaustion. It looks as the Synergy issues were just a symptom, and not the problem. Thank you for your time.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now