Attempt to install synergy 1.10.0 on Ubuntu fails. dpkg --install synergy_1.10.0.stable_b36+275cdc1c_debian_amd64.deb ; (Reading database ... 410825 files and directories currently installed.) Preparing to unpack synergy_1.10.0.stable_b36+275cdc1c_debian_amd64.deb ... Unpacking synergy (1.10.0.stable~b36+275cdc1c) over (1.10.0.stable~b36+275cdc1c) ... dpkg: dependency problems prevent configuration of synergy: synergy depends on libqt5core5a (>= 5.7.0); however: Package libqt5core5a:amd64 is not configured yet. synergy depends on libssl1.1 (>= 1.1.0); however: Package libssl1.1 is not installed. dpkg: error processing package synergy (--install): dependency problems - leaving unconfigured Processing triggers for desktop-file-utils (0.22-1ubuntu5.2) ... Processing triggers for bamfdaemon (0.5.3~bzr0+16.04.20180209-0ubuntu1) ... Rebuilding /usr/share/applications/bamf-2.index... Processing triggers for gnome-menus (3.13.3-6ubuntu3.1) ... Processing triggers for mime-support (3.59ubuntu1) ... Processing triggers for hicolor-icon-theme (0.15-0ubuntu1) ... Errors were encountered while processing: synergy