Chris M

Synergy 1.10.0 (Stable) now requires 10.11.x Mac OSX?

4 posts in this topic

There is conflicting information on the Download Page.  There is a Red box that states only ElCapitan or later.  But below that on the download box it states 10.10+.

This is one of the reasons I never got to use version 2.0 (that I purchased) of the software, so I'm unable to use the updates to 1.x now as well?  Can someone confirm that, as I'm

uninterested in screwing my working setup to test? 

 

My Mac Pro has version 10.10.5 on it but is unable to support the later OS versions.

 

Share this post


Link to post
Share on other sites
1 hour ago, Chris M said:

There is a Red box that states only ElCapitan or later

Could you let me know where that is? We do support 10.10.

Share this post


Link to post
Share on other sites

Maybe the red box is related to Version 2, but I'm looking at the version 1 files...   If it is related to 2, maybe add that like the box above it "Synergy 2.x is ..."

 

synergy.png

Share this post


Link to post
Share on other sites

Aha! You've found a bug on our website. Thanks for letting us know. I'll raise an issue and get that fixed.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now