magnadyne

Transaction Error in Linux Redhat 6

4 posts in this topic

Hello,

 

When trying to install Synergy on my linux Redhat 6 machine, I get the following transaction error:


synergy-1.9.1-322.stable.2a0225c1.el7.centos.x86_64 requires libc.so.6(GLIBC_2.14)(64bit)
synergy-1.9.1-322.stable.2a0225c1.el7.centos.x86_64 requires libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
synergy-1.9.1-322.stable.2a0225c1.el7.centos.x86_64 requires libdns_sd.so.1()(64bit)
synergy-1.9.1-322.stable.2a0225c1.el7.centos.x86_64 requires libcrypto.so.10(OPENSSL_1.0.2)(64bit)

I am not sure how to proceed
 

Share this post


Link to post
Share on other sites

Well... you're trying to install a build for RedHat / CentOS 7 -- if it were for version 6, it'd say "el6", not "el7". Not sure that el6 is supported at this point.

Share this post


Link to post
Share on other sites

How do I get el6?

The download page simply gives one version to download for Linux

Share this post


Link to post
Share on other sites

I'm not sure we have a build for EL6. Sarah or Nick would have to answer that one.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now