mattnaik

Shared mouse stops working when using the mouse on the secondary computer

5 posts in this topic

Version is 2.0.10. When I switch over to using the secondary computers mouse (not the one that is shared) and then go back to the shared mouse it will no longer move to the secondary computer until I press scroll lock a few times. 

This feels like a bug and can get rather annoying. I use the secondary mouse occasionally when I'm playing a full screen game and don't want to minimize it.

Any idea if there is a fix for this or if this is by design?

Share this post


Link to post
Share on other sites
1 hour ago, mattnaik said:

Version is 2.0.10. When I switch over to using the secondary computers mouse (not the one that is shared) and then go back to the shared mouse it will no longer move to the secondary computer until I press scroll lock a few times. 

This feels like a bug and can get rather annoying. I use the secondary mouse occasionally when I'm playing a full screen game and don't want to minimize it.

Any idea if there is a fix for this or if this is by design?

Two things. 

Firstly, I've moved this topic to the Early Access Beta forum, since you are running Synergy 2, a branch of Synergy that is now beta.

Secondly, could you please send me logs of when this is happening? I'm just curious, I'd like to see what Synergy is reporting. Refer to the links in my signature if you aren't aware of how to do this.

Share this post


Link to post
Share on other sites

Same thing for me, too but only from Windows 10 to OSX.  However, if I change tasks to Synergy, then the mouse appears on the secondary computer. (Switch tasks using "alt" + "win" which translates to "command" on OSX)

If I make OSX the master and Win10 the shared mouse - it works fine. 

I submitted my logs via support. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now