abdigital

mac & win10 from win 8

13 posts in this topic

Need help ASAP

I have been using Synergy with Mac High Serria V 10.13.4 with a Win 8 and Synergy 1.8.5 stable successfully for a while. However I just added a Win 10 LT and it will not connect Synergy with v1.8.5 or v1.9.2. Mac is server and Win 8 plus Win10 are the clients. I have tried v1.8.5 and 1.9.2 on the Win 10 LT with no luck. Win 8 LT still connects and works flawlessly with v1.8.5 but the Win 10 LT will not. The Mac Server is still on v 1.8.5. I.m afraid to update  to 1.9.2 because I don't have another v 1.8.5 to reload to the Mac.

 

Andy

Share this post


Link to post
Share on other sites

Please send us your Synergy logs. You can do that by copying all the text from your output window and putting it into a service such as Pastebin (google it). I/we'll need that to troubleshoot further.

Share this post


Link to post
Share on other sites

Where and how do i copy logs. Can you log onto my computers and fix the problem like last time I had an issue, that was much faster. 

 

Andy

41 minutes ago, Kelvin Tran said:

Please send us your Synergy logs. You can do that by copying all the text from your output window and putting it into a service such as Pastebin (google it). I/we'll need that to troubleshoot further.

 

Share this post


Link to post
Share on other sites

abdigital, Synergy logs get to be WAY  long. This is how to send us a link to them so devs can read through them. BTW, the links to how to send logs are in Kelvin's signature space.

 

Share this post


Link to post
Share on other sites

 

Well as of this morning I have synergy working , BUT I cant cut and past on the win 10 LT. Its strange if I leave the win 10 LT to go to the mac server the past dialog box will appear. But not until I leave the win 10 LT screen.

 
I am running  2 different versions of synergy the server is 1.8.5 stable and the win10 is 1.9.1 stable

Share this post


Link to post
Share on other sites

as I said earlier, I can't test this, but you can probably guess my next suggestion:

   Match the Synergy versions.

Share this post


Link to post
Share on other sites
5 hours ago, GranPaSmurf said:

abdigital, Synergy logs get to be WAY  long. This is how to send us a link to them so devs can read through them. BTW, the links to how to send logs are in Kelvin's signature space.

 

 

OK both machines are running 1.9.1 now and I still can't cut and past on the windows 10 laptop. FYI: the win 10 LT has 3 screens of its own and I still need to exit the screen like I am going to the mac for the past dialog box to appear on the win 10 LT so I can past the item.

 
FYI the mouse is moving between machines perfectly.

Share this post


Link to post
Share on other sites

@Kelvin Tran weren't you just addressing this for V 1?

Share this post


Link to post
Share on other sites
50 minutes ago, GranPaSmurf said:

@Kelvin Tran weren't you just addressing this for V 1?

I'm sorry, I'm not caught up on this conversation. Addressing what?

Share this post


Link to post
Share on other sites
8 hours ago, GranPaSmurf said:

abdigital, Synergy logs get to be WAY  long. This is how to send us a link to them so devs can read through them. BTW, the links to how to send logs are in Kelvin's signature space.

 

 

OK both machines are running 1.9.1 now and I still can't cut and past on the windows 10 laptop. FYI: the win 10 LT has 3 screens of its own and I still need to exit the screen like I am going to the mac for the past dialog box to appear on the win 10 LT so I can past the item.

 
FYI the mouse is moving between machines perfectly.

Share this post


Link to post
Share on other sites

OK both machines are running 1.9.1 now and I still can't cut and past on the windows 10 laptop. the cut function works but when I past I can't get the past dialog box to appear until I go to leave the screen transferring to the mac and then it appears. FYI: the win 10 LT has 3 screens of its own and I need to exit the screen like I am going to the mac for the past dialog box to appear on the win 10 LT so I can past the item.

 
FYI the mouse is moving between machines perfectly, but I cant cut and past on the win 10 LT itself. The cut works fine but to paste I need to move the mouse like i'm am changing from win 10 to mac then the past dialog box appears. 
 
FYI the win 10 LT has 3 monitors i'm using . the Laptop its self and then 2 monitors.
 

 

2018-06-18T14:23:20] WARNING: failed to connect to server: Timed out

[2018-06-18T14:23:21] NOTE: connecting to '192.168.1.10': 192.168.1.10:24800

[2018-06-18T14:23:21] INFO: OpenSSL 1.0.2o 27 Mar 2018

[2018-06-18T14:23:24] NOTE: server fingerprint: 35:FE:26:6F:25:97:D2:6A:DB:75:EE:02:48:14:28:A1:F3:9A:FB:2F

[2018-06-18T14:23:24] INFO: connected to secure socket

[2018-06-18T14:23:24] INFO: server ssl certificate info: /CN=Synergy

[2018-06-18T14:23:24] INFO: AES256-GCM-SHA384 TLSv1.2 Kx=RSA Au=RSA Enc=AESGCM(256) Mac=AEAD

[2018-06-18T14:23:25] NOTE: connected to server

[2018-06-18T14:23:59] NOTE: disconnected from server

[2018-06-18T14:24:00] NOTE: connecting to '192.168.1.10': 192.168.1.10:24800

[2018-06-18T14:24:00] INFO: OpenSSL 1.0.2o 27 Mar 2018

[2018-06-18T14:24:04] NOTE: server fingerprint: 35:FE:26:6F:25:97:D2:6A:DB:75:EE:02:48:14:28:A1:F3:9A:FB:2F

[2018-06-18T14:24:04] INFO: connected to secure socket

[2018-06-18T14:24:04] INFO: server ssl certificate info: /CN=Synergy

[2018-06-18T14:24:04] INFO: AES256-GCM-SHA384 TLSv1.2 Kx=RSA Au=RSA Enc=AESGCM(256) Mac=AEAD

[2018-06-18T14:24:05] NOTE: connected to server

[2018-06-18T14:40:43] INFO: entering screen

[2018-06-18T14:40:43] INFO: clipboard was updated

[2018-06-18T14:40:43] INFO: clipboard was updated

[2018-06-18T14:40:44] INFO: leaving screen

[2018-06-18T14:40:44] INFO: entering screen

[2018-06-18T14:42:07] INFO: leaving screen

[2018-06-18T14:44:44] INFO: entering screen

[2018-06-18T14:44:44] INFO: clipboard was updated

[2018-06-18T14:44:44] INFO: clipboard was updated

[2018-06-18T14:44:50] INFO: leaving screen

[2018-06-18T14:44:54] INFO: entering screen

[2018-06-18T14:45:11] INFO: leaving screen

[2018-06-18T14:45:11] INFO: bitmap: 88x21 32

[2018-06-18T14:45:11] INFO: convert image from: depth=32 comp=3

[2018-06-18T14:45:11] INFO: bitmap: 88x21 32

[2018-06-18T14:45:11] INFO: convert image from: depth=32 comp=3

[2018-06-18T14:45:15] INFO: entering screen

[2018-06-18T14:45:28] INFO: service command updated

[2018-06-18T14:45:28] INFO: service command updated

[2018-06-18T14:45:28] INFO: watchdog status: ok

[2018-06-18T14:45:28] INFO: got ipc shutdown message

[2018-06-18T14:45:28] INFO: leaving screen

[2018-06-18T14:45:29] NOTE: stopped client

[2018-06-18T14:45:30] INFO: process 13672 was shutdown gracefully

[2018-06-18T14:45:30] INFO: starting new process

[2018-06-18T14:45:31] INFO: activeDesktop:Default

[2018-06-18T14:45:31] INFO: starting new process

[2018-06-18T14:45:31] INFO: drag and drop enabled

[2018-06-18T14:45:31] NOTE: started client

[2018-06-18T14:45:31] NOTE: connecting to '192.168.1.10': 192.168.1.10:24800

[2018-06-18T14:45:31] INFO: OpenSSL 1.0.2o 27 Mar 2018

[2018-06-18T14:45:31] INFO: watchdog status: ok

[2018-06-18T14:45:31] NOTE: server fingerprint: 35:FE:26:6F:25:97:D2:6A:DB:75:EE:02:48:14:28:A1:F3:9A:FB:2F

[2018-06-18T14:45:31] INFO: connected to secure socket

[2018-06-18T14:45:31] INFO: server ssl certificate info: /CN=Synergy

[2018-06-18T14:45:31] INFO: AES256-GCM-SHA384 TLSv1.2 Kx=RSA Au=RSA Enc=AESGCM(256) Mac=AEAD

[2018-06-18T14:45:31] NOTE: connected to server

[2018-06-18T14:45:33] INFO: entering screen

[2018-06-18T14:45:33] INFO: clipboard was updated

[2018-06-18T14:45:33] INFO: clipboard was updated

[2018-06-18T14:45:34] INFO: leaving screen

[2018-06-18T14:45:34] INFO: entering screen

Share this post


Link to post
Share on other sites
3 hours ago, Kelvin Tran said:

I'm sorry, I'm not caught up on this conversation. Addressing what?

I've been AFK. You are the copy/paste guru, right?

Share this post


Link to post
Share on other sites
Just now, GranPaSmurf said:

I've been AFK. You are the copy/paste guru, right?

Ah. I just read his issue.

@abdigital I'm confused about your issue. Can you please describe it in more detail?

Are you saying that you can't copy something on the Windows 10 LT and paste it on the same machine (i.e. copying text from Microsoft Word to Google Chrome on the same computer), or are you saying that you can't copy files from machine to machine? If it is the second one, what's happening? Seems to have no clipboard errors.

One more thing. Can you go to the Preferences of one of the machines and turn the level of logging to "Debug1" or "Debug2"? Those logs get EXTREMELY long, so please use this website to paste your logs and send it to us: https://pastebin.com/

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now